Jump to content

Setting the Memory allocation in advanced case settings


Recommended Posts

This might be a bit of a first world problem, but it has frustrated me a few times so I figured I may as well put my hand up.

I run Intella on workstations with 64, 128 and 256 gigabytes of RAM.

I find the slider to set the memory allocation for the application and for the crawlers is completely fine on the machine with 64, but for 128 and especially 256, I find each step of the slider is too "coarse" - for example I may want to set it to 8GB per crawler and the options I get are 7.77 or 8.25 (not exact examples but you get the idea).

I say it's a first world problem because I'm sure ultimately it may not matter much, it's just not as precise as I would like.

Similar to the manual crawler setting where there is an editable text box, I would appreciate an editable text box for the memory options, so I can set the exact amount of memory I want.

I wouldn't get rid of the slider altogether, just let both be an option?

I may be getting a "proper" server with 512GB (or even more memory!) in the future, so I anticipate the issue will compound further with more installed memory.

Link to comment
Share on other sites

HI Shaun,

Note that you can increase/decrease these amounts of memory to get to a whole number like your desired 8GB. First drag the slider, then let it go where it is close to the number which you want. Then use the right/left arrow keys to fine tune the amount. Note that you need to actually hold down the arrow key to have the number increase or decrease. In this example I get 7.03GB when I drag the slider. But, now I hold down the left arrow key and the number counts down. I stop at 7GB.

image.png

image.png

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...