Jump to content

Software crash...sort of.


Recommended Posts

I have something a bit odd happening 

 

As per my other threads I was having issues with full system lockup and crashes which may have in part been to do with OST files from Zimbra and general system instability.

 

I have a different set of PST archives which came from an exchange server and some from local PC's which I am now trying to index, 122GB in total. After the previous issues I decided to split these into 3 roughly even sized archives to make it simpler.

 

I attempted the first set of archives, around 45GB and I had the same issue, full system lockup and crash I needed to manually reboot. I decided enough was enough so I restored the PC image to a fresh state (Acronis image), reapplied windows updates, AV and then installed Intella 1.7.3.

 

Now when I attempt to index the first set of archives it appears at some point in the process Intella crashes but this time Windows is still up and running. When I open Intella and check the case I can tell something is wrong because when I click on the 'locations' facet I see hundreds of folders titled 'unnamed' which usually tells me it failed.

 

I tried this 3 times with the same result so I decided to move on to the second set of archives. The same thing happened, left running overnight and when I check again Intella is not running, however this time I see what I would expect to see under the 'locations' facet, all the PST archives listed and a few orphaned files etc. It appears to have indexed this set correctly but Intella has still shut itself down.

 

I'm currently indexing the 3rd set to see what happens, but Intella shouldn't be shutting itself down should it?

 

Any thoughts as to what's going on here, and is there a way to check the logs and see if the 2nd set did finish indexing correctly?

Link to comment
Share on other sites

I will do as soon as I get a few mins. I broke the indexing sources down a little bit further and removed some converted OST (converted to PST) files from the other PST's which had been extracted from an EDB archive.

 

I indexed the EDB PST's seperately, then did the other PST files one at a time and it all indexed without any issues.

 

It seems that any problems I've been having indexing invariably lead back to OST files in some way shape or form.

 

What is it about OST files that cause so many problems? Intella isn't the only software to have issues with them, I know Xways doesn't play well with them either.

Link to comment
Share on other sites

I would be surprised if the fact that they are OST files are any factor, as all access to those files runs in a separate, monitored child process. In case that child process freezes or crashes due to some illegal operation, the Intella parent process will detect that and know how to recover from it. It should not cause any system instability. The case logs may tell us more. Also have a look for any files starting with "hs_err" in your temp folder (type %TEMP%" in Windows Explorer).

 

Furthermore it may be useful to take a look at the Windows Event Viewer. There may be information on the system crashes, incl. what application caused it. It may be something external to Intella, e.g. a faulty device driver.

Link to comment
Share on other sites

Thanks Chris, I will chase those all up as soon as I finish indexing around 250 GB of new email data for 2 urgent jobs!! :blink:

 

The install is a fresh one of Win 7 so hopefully it's not a driver or other app issue as at the moment it's pretty bare bones, but you never know.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...