Jump to content

HTML Preview not showing images


AdamS
 Share

Recommended Posts

Hi Adam!

 

There are two things important to notice here:

  1. Yes, you have to call an action so that the images are fetched, because we do not show images in Connect by default. We are being restrictive here, as we would like to sensitize the user that watching external images might be a potential security risk. Thus, one will have to click on "Show images" button to see them (see attachments down below).
  2. In HTML previews we can have two types of images: internal (embedded in an email, seen as attachments by Intella) and external (included by an image body via tag).
    Internal images will usually always be rendered (unless they are not valid images, for some reason). However external images could have simply been removed from an external server and now cannot be fetched and shown.

I hope that clarifies things, if not then please let us know. We will be glad to shed some more light on the topic.

 

1.PNG

2.PNG

3.PNG

Link to comment
Share on other sites

Right, I overlooked the forum name :-) Anyways, it's very similar in standalone Intella. First time you see external images in a case, you should be asked if you want to fetch an external content. However in Intella you can select a "do not ask again" checkbox and you wouldn't be bothered with this dialog further. Could it be that you have chosen to ignore the images and that is why the "Show images" button is no longer showed? If so, then you can override this setting in: Menu > Preferences > Results.

Link to comment
Share on other sites

 Share

×
×
  • Create New...