Jump to content

Intella not launching


AdamS
 Share

Recommended Posts

Having a weird issue on one of my colleagues laptops.

 

Installed Intella 1.6.2 but it won't launch on the laptop. If I open Task Manager and start the Inteall launcher I can see the intella.exe appears very brifely then dissappears instantly.

 

Reboot has been tried and running as admin has been tried.

 

The laptop is an older Lenovo thinkpad running XP SP3, 32 bit, Intel core 2 duo, 2gb ram. Specs should be okay but I can't figure out what is happening. Intella runs fine on my laptop, similar specs.

Link to comment
Share on other sites

Guest KathleenK

Hi Adam:

 

 

Can you send the logs located at %APPDATA%\Roaming\Intella\logs to support? These are not the case specific logs.

 

Also you may try launching Intella.exe from a DOS prompt, see if there is an error message displayed there.

Link to comment
Share on other sites

Thanks for the reply's so far.

As the Intella.exe fails to launch it looks like it doesn't even create the log file in the first place. As we are runningn XP machines there is no roaming folder to speak of, on my computer the log folder is "C:\Documents and settings\username\Application Data\Intella" The Intella folder does not exist on my co-workers computer.

 

Launching from DOS makes no difference and there is no error message displayed. He is uninstalling and re-installing now to see if that fixes.

 

AV isn't an issue as we are running a SOE and Intella works fine on my computer with all the same software installed and running.

Link to comment
Share on other sites

Uninstall and reinstall makes no difference, however an error message came up during the install

 

"Error opening file for writing"

 

"C:\Program Files\Common Files\Aladdin Shared\HASP\Vendors\88087.xml"

 

When I go to that location the HASP folder is there so the install clearly can write folders, however there is no Vendors folder withing that directory.

 

I can ignore the error and the install finishes but Intella will not lauch and the .exe doesn't even show up at all when I attempt to launch.

 

I have tried installing with and without the dongle attached, I also installed it with my own credentials on his machine.

 

Weird thing is when that error message came up I manually created the "vendors" vile and then clicked "retry", the install finished without any further errors and the 88087.xml file is created.

 

However on launch the same thing happens, Intella.exe flashes on for a micro second then dissappears and still there is no Intella folder created uner the Application Data folder.

Link to comment
Share on other sites

If you run into the "88087.xml" error during install, don't cancel or ignore just switch to an Explorer window and create the Vendors folder, then continue the installation.

 

Inside of the Intella folder

Windows 7: c:\users\<username>\AppData\Roaming\Intella

Windows XP: c:\Documents and Settings\<username>\Application Data\Intella

 

there should be a 'cases' folder. Can you try renaming this when Intella isn't launching and then see if it launches?

Link to comment
Share on other sites

This is part of the problem, that 'Intella' folder is never created. I think those folders and files are created by default on the first successful launch of Intella, as it's not launching at all on this machine those folders don't exist.

 

I tried copying across the folder from my computer but this makes no difference.

 

Edit - I just realised that on my machine I'm still running 1.6.1 so there could be something in that. I'm installing 1.6.2 on my machine and 1.6.1 on his machine, then once both machines have both versions installed I may be in a position to trouble shoot a bit better.

 

Edit again - 1.6.2 installs and launches fine on my machine, however 1.6.1 still has the same install error about the 'vendors' folder and will not launch once installed on his machine. The differences between the machines are minimal as they have pretty much the same software and hardware.

Link to comment
Share on other sites

Okay, I'm still trouble shooting this issue so here is some more info which may assist the boffins.

 

Using Task manager I created a list of all running processes on the other machine, I then compared that to my machine and highlighted the different processes. I then went to the other machine and one at a time killed the different processes and tried to launch Intella each time. No dice. There were a few persistent processes which would restart but I've sourced all the processes back to legitimate software.

 

I start up the machine in safe mode and I can lanch Intella with the .exe staying active, however due to safemode I then get a HASP services error and Intella fails to launch as expected.

 

This leads me to think that Intella is wanting sole access to a process or resource which is locked by another piece of software. Does Intella need exclusive access to a process or something else like that?

Link to comment
Share on other sites

Hi Admin, I've just got off the phone from one of your guys in Australia and he took me through that so I can confirm that the dongle is activated correctly and all the correct software is listed.

 

The Sentinal servcie is running.

 

Something is eating the Intella.exe service before it can launch properly. I'm trying to track down my IT manager to see if the AV is responsible, however as it works on my computer which has the same AV I'm not hopeful, but you never know, stranger things have happened.

Link to comment
Share on other sites

 Share

×
×
  • Create New...