Jump to content

Quick hint for installing Connect on Windows Server and/or Windows 7/8


Recommended Posts

HI guys!

 

I just finished installing Connect on Windows Server Essentials and found out that there was something fishy going on the port 80 there. It looks like some Windows installations that you will have to deal with will occupy port 80 by default. This makes installation of Connect problematic, because if the port is already occupied then Intella Connect ran as a Windows Service will fail. 

 

How to overcome this?

In short:

you will have to instruct System's HTTP service to either use a different IP/PORT or disable on startup all the services that are dependent on it (so that it won't bind to port 80). For me the solution from MikePlate.com turned out to work the best.

 

I hope that helps someone.

 

Thanks!

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...