Jump to content

If you are planning to check out 1.8 Beta and go back to 1.7.3


ŁukaszBachman
 Share

Recommended Posts

Hi all!

 

Just a heads up if you are planning to enroll in our 1.8 Beta program and then use 1.7.3 for production again. In such case you may end up with Intella Connect 1.7.3 not starting properly, rendering a warning about HTTPs being not configured. To tackle this, you need to follow those simple steps:

 

  1. Go to %UserProfile%\AppData\Roaming\Intella\system-audit-connect (or system-audit)
  2. Delete all the XML messages that are there
  3. Restart Connect

Chances are you won't ever encounter this issue, but we just thought it would be good to let you guys know.

 

Thanks!

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...