Jump to content

Server response timed out


Recommended Posts

My company currently has 3 licenses of Intella and this problem persists with any computer that runs 1.9.1 and we try to export a large number of emails to a pst. This has worked perfectly fine in the past, so i don't know if 1.9.1 was the issue or if 2.0 fixed it. Regardless, I have tried different versions of Outlook (2007, 2010, and 2013), thinking that may be the issue, but it doesn't seem to matter.

 

Here's an example situation. I have 3 internal drives, one where the case lives, one for the source evidence, and one for the export data. I have an index where I am trying to export out 50,000 items to a PST file. When the exporter gets to around 20,000 items (sometimes more, sometimes less. It is inconsistent), the exporter starts spitting errors for every item. When I open up the report file that was exported with the files, it simply says "Server response timed out" under the error column, and "skipped" under the skipped column. From some looking I've done, I can confirm that the drives aren't disconnecting. Unless Intella is the only tool that disconnects them temporarily, I use these drives on a daily basis and have no other issue.

 

Has anyone else encountered this issue? And if so, how can I fix this? I can supply more info if need be.

 

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...