Jump to content

Processing loose files --> junk


Recommended Posts

I'm trying to add a folder containing multiple PDF files to an existing case.

My problem is that when I index the files, I also end up in Intella with a bunch of JPEG and TIFF files that are parts of the PDF files I indexed. I only want the PDF files to appear in Intella.

I tried unchecking the "Index content embedded in documents", "Include hidden folders and files" but it doesn't work. I still end up with all those TIFF and JPEG files. I though the "Index content embedded in documents" options was exactly doing that and unchecking it would get me the results I want...

I tried moving my source folder, same results.

I tried version 1.8.4 and 1.9, same results.

Can you help me?

Thanks.

 

Link to comment
Share on other sites

For the sake of historic completeness: this problem was resolved via customer support.

 

The issue was that the same documents were part of a different source that did have the "Index content embedded in documents" setting turned on.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...