Jump to content

Preview oddity


Recommended Posts

I was looking at some results of a search and double-clicked on an item and the preview window popped up, which was fine. I looked at about 10 or 20 items - each time just double-clicking on the item and each time getting the preview pop-up.  

 

Next, I clicked on a different search cluster and when I double-clicked on an item in that search result, instead of opening the preview window - it opened up the email in Outlook. From that point on, every file that I tried to preview opened up in the native app instead of opening the preview pop-up. I tried double-clicking; right-clicking and choosing "Preview"; right-clicking and choosing "Preview Parent Item" - just to see if that worked; etc. - and always opens the native file. I also closed out the program and then reopened it and it still only opens items in their native application unless I go to "View" and choose "Preview Item" or do Ctrl-O (which gives a pop-up which allows me to put in the item number) and then I get the preview pop-up.

 

So, my question is . . . which is the correct behavior and which is the bug? Is double-clicking and getting the preview pop up (as it did for items in my first search) the correct behavior and the subsequent only-opening-in-the-native-application the aberration? Or is double-clicking the item and having it open in the native application (as it started doing in my second search) the correct behavior and the double-clicking-and-getting-the-preview-pop-up (as it did in my first search) the aberration?  Since I did nothing other than click on a different cluster bubble, I'm quite sure that I did nothing to change any preferences, etc. 

 

I looked in the documentation and it says, "When you double-click an item, it will open in the Previewer" so . . . . I'm guessing that's the expected behavior. What I'm looking for now is - how do I get it back to that behavior? I've tried closing the app and restarting it, rerunning my searches, etc., but it seems that I am now forever stuck in the double-clicking-opens-the-native mode. Anyone else have this issue? If yes, how did you resolve it?

Link to comment
Share on other sites

When you create a new case, then open your first item. You will see a dialog that asks how you wish to preview items with the following two options. 

 

Please select the action:

 

Preview-options.jpg

 

Could it be that you have set the action to Open in external application by mistake?

 

Section 24.4 of the 1.8 user manual covers this.  

Link to comment
Share on other sites

Note: you will be shown this dialog every time you click a result until you select a default action and check Don't ask again. So Intella would have used the previewer until changed for the first x number of items previewed. Also if you are not seeing this dialog when opening an item it would be a indication that the setting was chosen and confirmed manually at some point.

 

Preview-options.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...