Jump to content

URGENT - Keyword List not returning any results


markjrouse
 Share

Recommended Posts

I'm using the latest version of Connect and Chrome, and if I upload a keyword list and run the searches, Connect doesn't seem to do anything and no hits are returned.  I urgently need to resolve this as ts important that search hits are highlighted so that the review process can start.

 

I'm also concerned that if my search returns hits and I tag them up as "Search Hits", then assign a percentage of "Search Hits" to a reviewer, the highlighted keyword hit is lost.

Link to comment
Share on other sites


Hi markjrouse,

 

Can you please open a support ticket with regards to keyword list not being evaluated as we will have to investigate that further. Please provide us with as much details as possible.

 

With regards to highlighted keyword hits please note that keywords are highlighted based on the present keyword queries in the main window at the time when previewer is opened. This is by design and can't be changed at the moment.

Link to comment
Share on other sites

Is there anyway of saving the keyword hits?  At the moment I run in Pro a Keyword List of 32 keywords and it returns 25k hits, with keywords highlighted when in previewer.  But 25k is alot to review for one person.  Is there a way of assigning different views a percentage of the 25k population and retain the highlighted keyword hits?  Without this functionality it makes it difficult to determine what an item matched on.

Link to comment
Share on other sites


Actually it's possible to achieve similar effect by passing same Keyword List you've used to prepare workload together with assigned tagged items to reviewers.

 

Each of them can then evaluate/search by Keyword List and do a `Include search` of tagged items assigned to him.

 

That way reviewers will be able to see same highlighted keywords as you did when preparing a workload.

Link to comment
Share on other sites

 Share

×
×
  • Create New...