Jump to content

Screen not showing correctly during RDP session


Recommended Posts

A small number of users have reported a problem in Windows 7 were their Intella UI will not redraw correctly when they disconnect from a RDP session and then reconnect.

 

We have found that this is due to a bug in Java that seems to only affect certain screen cards (GPU's) or drivers.

 

A confirmed work-around is as follows.

 

With Intella closed, right click on the Intella program icon.

 

1. Select "Property"

2. Click on "Compatibility"

3. Click on the box "Disable Visual Theme"

4. Open Intella and try connecting and then reconnecting your RDP session.

 

 

Hope this helps.

 

Report on if this works are greatly welcome.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...