Jump to content

JAVA Spring Framework details


 Share

Recommended Posts

Hello all,

Due to the large amount of requests for information, we are posting our reply regarding the Spring Framework vulnerabilities here, as opposed to individual support ticket replies.

Critical vulnerabilities in the Spring Framework have been discovered and have leaked out before their official reports. These vulnerabilities will likely soon be published as CVE-2022-22963 and CVE-2022-22965.

Intella Connect, Intella Node, and other Vound products do NOT use or depend on the Spring Framework. This holds for all past and current versions. They are thus NOT affected by these vulnerabilities.

  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...