Jump to content

Load file import error: input length = 1


Recommended Posts

Hi group.

I am attempting to import a load file source (Concordance). After step 1: pointing to the .DAT and .OPT files, and hitting step 2 (Configure Delimiters) I see at the bottom, "Error while validating load file: Input length = 1. I am not very savvy with load files and this may be beyond my capabilities to resolve - but I thought I would at least see if this particular error message may have an easy fix.

I clicked "Detect encoding" and receive: "Could not detect encoding". The "Load file preview" tab is blank. The "Image preview" tab shows a page name, a image path beginning with a "." and the preview saying "Image file cannot be read: ... Paths may not be correctly configured." (same problem using absolute paths). Example: Y:\<...>\DATA\. \<load file folder name>\Images\00001.jpg

I did look at the .DAT file contents briefly and the fields/delimiters look OK.

Thanks.

Link to comment
Share on other sites

Thanks for the reply. I am using default settings for Intella 2.2.

The Wizard window1 settings are just pointing to the .DAT and .OPT files.

The Wizard window2 settings are default and I double checked them with the specification in this matter:

Condensed spec I received:

1. fields delimited with ANSI 20

2. String values within fields should be enclosed with ANSI 254

3. First line should contain metadata headers then one line per document

4. each row must contain the same number of fields as the header row

5. Each return or new line delimited by ANSI 174.

6. Multi-values separated by a semicolon (;)

- It appears the default Intella settings with format: "Concordance/Relativity" selected match the above specs I received with the load file. I do not see an encoding listed in the spec. Perhaps this is the issue. Is the encoding method listed in the .dat file somewhere? I do see the .dat file layout in the "Text preview" tab (Load file preview tab is blank, however). Would the Date/time and number formats be a problem at this early importing stage ("error while validating load file. Input length =1")?

Thanks for pointing me to the Intella video.

Link to comment
Share on other sites

Hi,

Can you check that the encoding of the DAT file matches with the encoding of the extracted text files. We have seen issues in the past where the encoding is different and the load file will not load.

You could try making a copy of the LF and editing it so that you have only a few records for testing. Then check the encoding of the text file and the DAT. If the text files are different, these will need to be converted to the same encoding. You can use Notepad++ to check, and convert the encoding of the text files.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...