Jump to content

Intella 1.8 Beta 2 Indexing Issue


dpmills
 Share

Recommended Posts

I've been trying to remake all of the cases I was testing 1.8 Beta 1 with, and for some reason the PSTs aren't processing. I get this error

 

java.lang.UnsatisfiedLinkError

 

and then a ton of jars not found in resource path. Was I wrong to uninstall the other versions of Intella first? Or is there something else that I may be doing wrong?

Link to comment
Share on other sites

Hi!

 

You were absolutely right to uninstall previous version of Intella. You can always have few different versions side-by-side, but if you just want to have one, then uninstalling previous one is the way to go.

 

This looks to us like a broken installation. Can you try disabling your Anti Virus (just to be sure that it doesn't intervene) and reinstall the Beta (note that we already have Beta 2 out!)?

Link to comment
Share on other sites

Unfortunately, I've done all of that...including re-downloading the installation files just to make sure it didn't have anything to do with that. I'm currently clearing out a Win7 machine to act as the server because, although they always say "Server 2008 not supported" this is the first time that it's completely failed on the server I test things on.

Link to comment
Share on other sites

No, oddly it's a completely vanilla version of 2008…it installs with the caveat of "Server 2008 not supported" and lets me create cases, but any time I add a PST, it just shows up as an individual file with a long java exception. I tried installing the latest JDK just in case, but nothing worked. I made the same case with 1.8 Beta 2 on a Windows 7 box and it processed in record time and was easily shared…but for some reason I'm unable to get it to work with Windows Server…

Link to comment
Share on other sites

Yes. The server is the same one that was working on 1.8 Beta 1. Just to make sure there's no remnants of previous installations potentially causing any problems, I'm reinstalling the OS from scratch and seeing if it works at that point. If not, I can send my indexing exceptions/error logs to whoever needs it.

Link to comment
Share on other sites

There are 2 System Log error messages generated each time I try to process the data. I tried again today just to make sure that the error timing lined up with the attempts. Is this something that I should make a support ticket for in order to upload logs/indexing exceptions reports?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...