Jump to content

Search the Community

Showing results for tags 'rdp'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • W4
    • W4 - Forensic Triage
    • Wishlist Forum W4
  • Intella
    • Intella 10, 100, 250, Pro and TEAM
    • Wishlist Forum Intella
  • Intella Connect
    • Intella Connect/Node
    • Wishlist Forum Connect
  • Talking Tech with Vound
    • Webinars

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. With the help of SafeNet (the dongle manufacturer) we have been able to diagnose the problem. There seems to be an undocumented restriction with some of the dongle types that we use, resulting in those dongles not fully supporting usage over RDP. Not all combinations of HASP dongle types, OS-es and product license setups are affected, which explains why this problem has slipped through our testing. One workaround is a patched driver file that they provided to us. It was originally made for one of their other customers and has had some considerable testing. You are welcome to try it out, you can download it here: http://www.vound-software.com/files/patched-hasplms.zip This ZIP file contains a patched hasplms.exe file that goes into C:\Windows\system32. There is also a text file in it with detailed instructions, as you need to stop and restart the Windows service that manages the licenses, or else you won't be able to replace the file. We have tested this driver on several systems and it worked flawlessly to date.
  2. A small number of users have reported a problem in Windows 7 were their Intella UI will not redraw correctly when they disconnect from a RDP session and then reconnect. We have found that this is due to a bug in Java that seems to only affect certain screen cards (GPU's) or drivers. A confirmed work-around is as follows. With Intella closed, right click on the Intella program icon. 1. Select "Property" 2. Click on "Compatibility" 3. Click on the box "Disable Visual Theme" 4. Open Intella and try connecting and then reconnecting your RDP session. Hope this helps. Report on if this works are greatly welcome.
×
×
  • Create New...